<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-41105809-1"} );
		ga('send', 'pageview');
		
	</script>


<title>Balloon Juice - Medicaid and continuity of care</title>
<link rel="canonical" href="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Balloon Juice - Medicaid and continuity of care" />
<meta property="og:description" content="Oregon received approval for a Medicaid waiver program earlier this week.  There are a lot of moving parts but I want to highlight one of them:   Very exciting! Oregon #Medicaid will now continuously cover children from birth to age 6. I wonder if other states will follow? https://t.co/BYYDxzAoXK — Akeiisa Coleman (@ACintheDC) September 28, &hellip;" />
<meta property="og:url" content="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/" />
<meta property="og:site_name" content="Balloon Juice" />
<meta property="article:published_time" content="2022-10-03T12:28:06+00:00" />
<meta property="og:image" content="https://balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="David Anderson" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@bjdickmayhew" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="David Anderson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/#article","isPartOf":{"@id":"https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"},"author":{"name":"David Anderson","@id":"https://balloon-juice.com/#/schema/person/6fb0dec6f1f0c31c7c5893f96628c02c"},"headline":"Medicaid and continuity of care","datePublished":"2022-10-03T12:28:06+00:00","dateModified":"2022-10-03T12:28:06+00:00","mainEntityOfPage":{"@id":"https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"},"wordCount":553,"commentCount":0,"publisher":{"@id":"https://balloon-juice.com/#organization"},"articleSection":["Anderson On Health Insurance"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/#respond"]}]},{"@type":"WebPage","@id":"https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/","url":"https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/","name":"Balloon Juice - Medicaid and continuity of care","isPartOf":{"@id":"https://balloon-juice.com/#website"},"datePublished":"2022-10-03T12:28:06+00:00","dateModified":"2022-10-03T12:28:06+00:00","breadcrumb":{"@id":"https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"]}]},{"@type":"BreadcrumbList","@id":"https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://balloon-juice.com/"},{"@type":"ListItem","position":2,"name":"Medicaid and continuity of care"}]},{"@type":"WebSite","@id":"https://balloon-juice.com/#website","url":"https://balloon-juice.com/","name":"Balloon Juice","description":"Come for the politics, stay for the snark.","publisher":{"@id":"https://balloon-juice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://balloon-juice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://balloon-juice.com/#organization","name":"Balloon Juice","url":"https://balloon-juice.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://balloon-juice.com/#/schema/logo/image/","url":"https://balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","contentUrl":"https://balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","width":1233,"height":1233,"caption":"Balloon Juice"},"image":{"@id":"https://balloon-juice.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://balloon-juice.com/#/schema/person/6fb0dec6f1f0c31c7c5893f96628c02c","name":"David Anderson","description":"I am a student in the doctoral program at the Duke University Department of Population Health Sciences. I am working towards my my doctorate in Health Services Research with a policy focus. I am fundamentally fascinated by insurance markets, consumer choice and the navigation of complex choice environments. I'm currently RA-ing at the Duke Margolis Center for Health Policy. I used to be Richard Mayhew, a mid-level bureaucrat at UPMC Health Plan. I started writing here and have not found a reason to stop. Conflicts of interest: Previously employed at UPMC Health Plan until 12/31/16. I also worked full time as a research associate at the Duke University Margolis Center for Health Policy. I have received direct funding from the National Institute for Healthcare Management, and I have been on projects funded by the Rockefeller Foundation, Kate B. Reynolds Charitable Trust, Gordan and Betty Moore Foundation, Duke University Health System, CMMI, and various value based payment consortiums. Research Production is here: https://scholar.google.com/citations?user=zof9b4IAAAAJ&amp;hl=en David Anderson has been a Balloon Juice writer since 2013.","sameAs":["https://balloon-juice.com","https://twitter.com/bjdickmayhew"],"url":"https://balloon-juice.com/author/richard-mayhew/"}]}</script>

<link rel='dns-prefetch' href='//balloon-juice.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Feed" href="https://balloon-juice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Comments Feed" href="https://balloon-juice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Medicaid and continuity of care Comments Feed" href="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/balloon-juice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shared-counts-css' href='https://balloon-juice.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://balloon-juice.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://balloon-juice.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-live-css' href='https://balloon-juice.com/wp-content/plugins/simple-urls/admin/assets/css/lasso-live.css?ver=1661304566' type='text/css' media='all' />
<link rel='stylesheet' id='maitheme-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;subset=cyrillic%2Ccyrillic-ext&#038;ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mai-theme-engine-css' href='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/mai-theme.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexington-css' href='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/flexington.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://balloon-juice.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mai-comment-filter-css' href='https://balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/css/mai-comment-filter.min.css?ver=0.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='balloon-juice-css' href='https://balloon-juice.com/wp-content/themes/balloon-juice/style.css?ver=1.5.0.122020191702' type='text/css' media='all' />
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://balloon-juice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://balloon-juice.com/wp-json/wp/v2/posts/354616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://balloon-juice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://balloon-juice.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://balloon-juice.com/?p=354616' />
<link rel="alternate" type="application/json+oembed" href="https://balloon-juice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fballoon-juice.com%2F2022%2F10%2F03%2Fmedicaid-and-continuity-of-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://balloon-juice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fballoon-juice.com%2F2022%2F10%2F03%2Fmedicaid-and-continuity-of-care%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('balloon-juice.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css">
			:root{
				--lasso-main: black !important;
				--lasso-title: black !important;
				--lasso-button: #22BAA0 !important;
				--lasso-secondary-button: #22BAA0 !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #22BAA0 !important;
				--lasso-cons: #E06470 !important;
			}
		</style>
<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<meta name="application-name" content="Balloon Juice" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<meta name="twitter:widgets:theme" content="light">
<meta name="twitter:widgets:link-color" content="#4280b9">
<meta name="twitter:widgets:border-color" content="#4280b9">
<link rel="pingback" href="https://balloon-juice.com/xmlrpc.php" />
<style>
	:root {
		--header-spacer: 0;
		--text-title: 100%;
		--logo-width: 350px;
		--logo-shrink-width: 244px;
		--logo-margin-top: 16px;
		--logo-margin-bottom: 0px;
	}
	.site-title.has-text-title a {
		font-size: var(--text-title);
	}
	@media only screen and (min-width: 769px) {
		.site-title a {
			margin-top: var(--logo-margin-top);
			margin-bottom: var(--logo-margin-bottom);
		}
		.custom-logo-link {
			max-width: var(--logo-width);
		}
	}
	@media only screen and (max-width: 768px) {
		.site-title a {
			margin-top: 16px;
			margin-bottom: 4px;
		}
		.custom-logo-link {
			max-width: var(--logo-shrink-width);
		}
	}
	</style><style>
	@media only screen and (max-width: 768px) {
		.header-before,
		.header-left,
		.header-right,
		.nav-primary,
		.nav-secondary {
			display: none;
		}
		.mai-toggle {
			display: block;
		}
	}
	</style><link rel="icon" href="https://balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-32x32.png" sizes="32x32" />
<link rel="icon" href="https://balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-180x180.png" />
<meta name="msapplication-TileImage" content="https://balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* Start BizBudding Ads CSS v1.0.0 */
.bb-ad {
	position: relative;
	padding: var(--bb-ad-padding, var(--spacing-md, 24px));
	text-align: center;
	border: var(--border, 1px solid rgba(0, 0, 0, 0.05));
	border-radius: var(--border-radius, 3px);
}

.bb-ad::before {
	position: absolute;
	top: -10px;
	left: 50%;
	display: block;
	height: 20px;
	padding: 0 10px;
	color: rgba(0, 0, 0, 0.5);
	font-size: 15px;
	font-variant: all-petite-caps;
	line-height: 1;
	letter-spacing: 1px;
	text-align: center;
	background: var(--color-background, white);
	transform: translateX(-50%);
	content: attr(data-label);
}

.bb-ad + .bb-ad {
	margin-top: 24px;
}

.sidebar .bb-ad {
	--bb-ad-padding: var(--spacing-md, 24px) 0;
	border-right: 0;
	border-left: 0;
}
/* End BizBudding Ads */		</style>
</head>
<body class="post-template-default single single-post postid-354616 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden has-standard-menu singular no-js text-md has-sidebar has-one-sidebar"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <script>
		//<![CDATA[
		( function() {
			var c = document.body.classList;
			c.remove( 'no-js' );
			c.add( 'js' );
		})();
		//]]>
	</script>
<div class="site-container" id="site-container"><ul class="genesis-skip-link"><li><a href="#mai-toggle" class="screen-reader-shortcut"> Menu</a></li><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-before text-sm"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Before Header</h2><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header-before"><ul id="menu-before-header" class="menu genesis-nav-menu js-superfish"><li class="menu-item keep-mobile menu-comment"><a class="scroll-to" href="#respond">Comment</a></li><li class="menu-item keep-mobile refresh-button"><button onclick="event.preventDefault();setTimeout(function(){window.location.reload();});">Refresh</button></li><li id="menu-item-271593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271593"><a href="https://balloon-juice.com/about-balloon-juice/"><span>About Us</span></a></li>
<li id="menu-item-271604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271604"><a href="https://balloon-juice.com/balloon-juice-lexicon-a-z/"><span>Lexicon</span></a></li>
<li id="menu-item-271605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271605"><a href="https://balloon-juice.com/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-271606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271606"><a target="_blank" rel="noopener" href="https://www.cafepress.com/balloonjuice"><span>Our Store</span></a></li>
<li class="menu-item keep-mobile"><a class="scroll-arrow scroll-up scroll-to" href="#site-container">&#8593;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-down scroll-to" href="#site-footer">&#8595;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://balloon-juice.com/2022/10/03/monday-morning-open-thread-gop-death-cults-florida-feudalism/">&#8592;</a></li></ul></nav></div></section>
</aside></div></div><span id="header-trigger-wrap"><span id="header-trigger"></span></span><header class="site-header no-header-content"><div class="wrap"><div class="site-header-row"><div class="title-area"><p class="site-title"><a href="https://balloon-juice.com/" class="custom-logo-link" rel="home"><img width="516" height="99" src="https://balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" class="custom-logo" alt="Balloon Juice" /></a></p><p class="site-description screen-reader-text">Come for the politics, stay for the snark.</p></div><div class="flex-grid header-tags"><div class="row mai-slider" data-adaptiveheight="false" data-arrows="false" data-autoplay="true" data-center="false" data-centermode="false" data-dots="false" data-fade="true" data-infinite="true" data-middle="false" data-slidestoscroll="1" data-slidestoshow="1" data-speed="7000" data-gutter="md"><div class="flex-entry entry mai-slide post-271692 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Hot air and ill-informed banter</h3></header></div><div class="flex-entry entry mai-slide post-338736 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">You don’t get rid of your umbrella while it’s still raining.</h3></header></div><div class="flex-entry entry mai-slide post-345203 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I like you, you&#8217;re my kind of trouble.</h3></header></div><div class="flex-entry entry mai-slide post-328018 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We are builders in a constant struggle with destroyers. let&#8217;s win this.</h3></header></div><div class="flex-entry entry mai-slide post-318012 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Accountability, motherfuckers.</h3></header></div><div class="flex-entry entry mai-slide post-350222 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Their freedom requires your slavery.</h3></header></div><div class="flex-entry entry mai-slide post-339003 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Thanks to your bullshit, we are now under siege.</h3></header></div><div class="flex-entry entry mai-slide post-304725 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The willow is too close to the house.</h3></header></div><div class="flex-entry entry mai-slide post-304739 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Since when do we limit our critiques to things we could do better ourselves?</h3></header></div><div class="flex-entry entry mai-slide post-304755 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">People are complicated. Love is not.</h3></header></div><div class="flex-entry entry mai-slide post-352292 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Bark louder, little dog.</h3></header></div><div class="flex-entry entry mai-slide post-304747 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">They traffic in fear. it is their only currency. if we are fearful, they are winning.</h3></header></div><div class="flex-entry entry mai-slide post-304752 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This fight is for everything.</h3></header></div><div class="flex-entry entry mai-slide post-271667 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">All your base are belong to Tunch.</h3></header></div><div class="flex-entry entry mai-slide post-304741 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Let’s delete this post and never speak of this again.</h3></header></div><div class="flex-entry entry mai-slide post-324832 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Take hopelessness and turn it into resilience.</h3></header></div><div class="flex-entry entry mai-slide post-271676 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We are aware of all internet traditions.</h3></header></div><div class="flex-entry entry mai-slide post-351069 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Insiders who complain to politico: please report to the white house office of shut the fuck up.</h3></header></div><div class="flex-entry entry mai-slide post-313975 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I’d like to think you all would remain faithful to me if i ever tried to have some of you killed.</h3></header></div><div class="flex-entry entry mai-slide post-304742 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I see no possible difficulties whatsoever with this fool-proof plan.</h3></header></div><div class="flex-entry entry mai-slide post-340729 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">if you can’t see it, then you are useless in the fight to stop it.</h3></header></div><div class="flex-entry entry mai-slide post-325115 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We’ve had enough carrots to last a lifetime. break out the sticks.</h3></header></div><div class="flex-entry entry mai-slide post-304748 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Whoever he was, that guy was nuts.</h3></header></div><div class="flex-entry entry mai-slide post-338773 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Russian mouthpiece, go fuck yourself.</h3></header></div></div></div><div class="header-balloon-man"><a href="https://balloon-juice.com"><img class="header-balloon-man-image" src="https://balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /></a></div></div><div id="mai-menu" class="mai-menu"><div class="mai-menu-outer"><div class="mai-menu-inner"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Mobile Menu</h2><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-354720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354720"><a href="https://secure.actblue.com/donate/bjforpurplehouse">Winnable House Races</a></li>
<li id="menu-item-339644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339644"><a href="https://balloon-juice.com/donate-with-venmo-zelle/">Donate with Venmo, Zelle &#038; PayPal</a></li>
<li id="menu-item-280162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280162"><a href="https://balloon-juice.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-338565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338565"><a href="https://balloon-juice.com/category/ukraine/">War in Ukraine</a></li>
<li id="menu-item-289477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289477"><a href="https://balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a></li>
<li id="menu-item-271627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271627"><a href="https://balloon-juice.com/category/politics/">Politics</a></li>
<li id="menu-item-279422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279422"><a href="https://balloon-juice.com/category/photo-blogging/on-the-road/">On The Road</a></li>
<li id="menu-item-271634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271634"><a href="https://balloon-juice.com/category/open-thread/">Open Threads</a></li>
<li id="menu-item-271628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271628"><a href="https://balloon-juice.com/topics/">Topics</a></li>
<li id="menu-item-312033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312033"><a href="https://www.cafepress.com/balloonjuice/17193053">Balloon Juice 2021 Pet Calendar</a></li>
<li id="menu-item-280016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280016"><a href="https://balloon-juice.com/category/health-care/covid-19/">COVID-19 Coronavirus</a></li>
<li id="menu-item-271622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271622"><a href="https://balloon-juice.com/authors/">Authors</a></li>
<li id="menu-item-271629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271629"><a href="https://balloon-juice.com/about-balloon-juice/">About Us</a></li>
<li id="menu-item-271611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271611"><a href="https://balloon-juice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271612"><a href="https://balloon-juice.com/balloon-juice-lexicon-a-z/">Lexicon</a></li>
<li id="menu-item-271613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271613"><a href="https://www.cafepress.com/balloonjuice">Our Store</a></li>
</ul></div></div></section>
</aside></div></div></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271589"><a href="https://balloon-juice.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271596"><a href="https://balloon-juice.com/category/open-thread/"><span>Open Threads</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339845"><a href="https://balloon-juice.com/category/ukraine/"><span>War in Ukraine</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281147"><a href="https://balloon-juice.com/category/black-thumb/"><span>Garden Chats</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273308"><a href="https://balloon-juice.com/category/photo-blogging/on-the-road/"><span>On The Road</span></a></li>
<li class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-308787"><a href="https://balloon-juice.com/all-2021-fundraising/"><span>2021-22 Fundraising!</span></a></li>
</ul></div></nav><div class="site-inner"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://balloon-juice.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://balloon-juice.com/category/anderson-on-insurance/"><span class="breadcrumb-link-text-wrap">Anderson On Health Insurance</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> Medicaid and continuity of care</div><div class="content-sidebar-wrap no-boxed-children"><main class="content" id="genesis-content"><article class="post-354616 post type-post status-publish format-standard category-anderson-on-insurance entry" aria-label="Medicaid and continuity of care"><header class="entry-header"><h1 class="entry-title"><a class="entry-title-link" rel="bookmark" href="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/">Medicaid and continuity of care</a></h1>
<p class="entry-meta"><span class="entry-author">by <a href="https://balloon-juice.com/author/richard-mayhew/" class="entry-author-link" rel="author"><span class="entry-author-name">David Anderson</span></a></span><time class="entry-time">|&nbsp;&nbsp;October 3, 2022</time><time class="entry-time">8:28 am</time><span class="entry-comments-link">| <a class="scroll-to" href="#respond">Leave a Comment</a></span></p><p class="entry-meta"><span class="entry-terms">This post is in:&nbsp;<a href="https://balloon-juice.com/category/anderson-on-insurance/" rel="tag">Anderson On Health Insurance</a></span></p><div class="shared-counts-wrap before_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="354616" data-social-network="Facebook" data-social-action="Share" data-social-target="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/&amp;text=Medicaid%20and%20continuity%20of%20care" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="354616" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="354616" data-social-network="Email" data-social-action="Emailed" data-social-target="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></header><div class="entry-content"><p>Oregon received approval for a Medicaid waiver program earlier this week.  There are a lot of moving parts but I want to highlight one of them:</p>
<p> </p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Very exciting! Oregon <a href="https://twitter.com/hashtag/Medicaid?src=hash&amp;ref_src=twsrc%5Etfw">#Medicaid</a> will now continuously cover children from birth to age 6. I wonder if other states will follow? <a href="https://t.co/BYYDxzAoXK">https://t.co/BYYDxzAoXK</a></p>
<p>— Akeiisa Coleman (@ACintheDC) <a href="https://twitter.com/ACintheDC/status/1575160178256728068?ref_src=twsrc%5Etfw">September 28, 2022</a></p>
</blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br /> </p>
<p>Once a kid qualifies for Medicaid from birth to age 6, they will be presumed to be eligible for Medicaid until they are six. This will significantly reduce enrollment churn caused by administrative burden. People routinely fall off of coverage that <a href="https://aspe.hhs.gov/sites/default/files/documents/404a7572048090ec1259d216f3fd617e/aspe-end-mcaid-continuous-coverage_IB.pdf" target="_blank" rel="noopener">they are likely eligible</a> for because of paperwork. My friend and colleague, <a href="https://jamanetwork.com/journals/jama-health-forum/fullarticle/2787468" target="_blank" rel="noopener">Dr. Rushina Cholera was the lead author</a> on a study by a Duke team that looked at churn in North Carolina Medicaid for kids, and we found it was a fairly frequent occurrence. We hypothesized that there are significant negative effects of short periods of uninsurance.</p>
<p>The second thing that I found interesting was a <a href="https://scholar.harvard.edu/files/politzer/files/politzer_jmp_switching_health_insurance_112021.pdf" target="_blank" rel="noopener">job market paper by Eran Politzer</a>. He looked at what happened to people on Medicaid whose insurers&#8217; contracts were not renewed by a state:</p>
<blockquote>
<p>Throughout the year after the switch, the share of switchers with any filled prescription is lower by about 15% relative to the baseline mean and comparing to the control group (3.7 percentage points lower). The use of prescription drugs decreases even among patients with chronic conditions such as diabetes or depression. Switchers have 6% to 8% fewer visits to primary care physicians throughout most of the post-exit year, and they use emergency departments (ED) up to 5% more in the beginning of that year. Towards the end of the switching year, switchers are admitted more often to hospitals (they have 11% more inpatient admissions) and spend more time hospitalized (14% to 21% more inpatient days). In addition to utilization, I estimate insurers’ spending using prices from Medicaid’s fee-for-service (FFS) program. After the exit, insurers’ spending on switchers is 9.7% lower than their baseline spending, comparing to beneficiaries in remaining plans. This amounts to $348 annual savings per switcher. The total Medicaid spending on switchers (including spending through the FFS program) is lower during the switching year by $151 (4%). Section 5 examines heterogeneity. The results suggest that children are more sensitive to disruptions after an involuntary switch. The number of children’s hospital admissions due to Ambulatory Care Sensitive Conditions (ACSC), deemed preventable with appropriate community care, is higher by 17% during the second quarter after the exit, relative to the baseline. For adults, the number of ACSC-related admissions decreases. In a similar result, Lavarred a et al. (2008) find that children in fair or poorhealth, that switch to another health insurance, have much higher odds of reporting a delay in care than adults.</p>
</blockquote>
<p>Those are big results due to a transition in which insurer held a person&#8217;s coverage.  It was not a loss of coverage.  It was just a switch from Big Blue to Mayhew Insurance companies.  People lose the learning that they picked up on the switch.  They lose the relationships.  They lose the understanding that an insurer will cover something.  </p>
<p>There has been a good literature on the costs of transitions from being insured to uninsured.  Now there is an emerging literature of the costs of transiting from one insurer to another within the same program.  Oregon is taking steps to reduce these costs.  </p>

</div><footer class="entry-footer"><div class="shared-counts-wrap after_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="354616" data-social-network="Facebook" data-social-action="Share" data-social-target="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/&amp;text=Medicaid%20and%20continuity%20of%20care" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="354616" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="354616" data-social-network="Email" data-social-action="Emailed" data-social-target="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></footer></article><div class="adjacent-entry-pagination pagination boxed"><div class="pagination-previous"><a class="boxed" href="https://balloon-juice.com/2022/10/03/monday-morning-open-thread-gop-death-cults-florida-feudalism/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link"><span class="pagination-icon">&#xAB;</span> Monday Morning Open Thread: GOP Death Cult&#8217;s Florida Feudalism</span></a></div><div class="pagination-next"></div></div><h2 class="screen-reader-text">Reader Interactions</h2><p><button class="comment-filter-launcher"><img src="https://balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png" alt="Delicious pie"><span class="comment-filter-launcher-text">Filter</span></button></p><div class="comment-filter-modal-overlay"><div class="comment-filter-modal-container"><button class="comment-filter-modal-close" aria-label="Close modal"></button> <div class="cf-filter js-tabs" data-tabs-disable-fragment="1">
<ul class="js-tablist">
<li class="js-tablist__item">
<a href="#cf-commenter-content" class="js-tablist__link">Commenters</a>
</li>
<li class="js-tablist__item">
<a href="#cf-filtered-content" class="js-tablist__link">Filtered</a>
</li>
<li class="js-tablist__item">
<a href="#cf-settings-content" class="js-tablist__link">Settings</a>
</li>
</ul>
<div id="cf-commenter-content" class="js-tabcontent cf-no-commenters"> <h3>Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No commenters available.</p>
<input id="jetsCommenterSearch" class="cf-commenter-search cf-search search bottom-xs-xxs" placeholder="Search commenters..." />
<ul id="jetsCommenterList" class="list cf-list cf-commenter-list">
</ul>
</div>
<div id="cf-filtered-content" class="js-tabcontent">
<h3>Filtered Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No filtered commenters available.</p>
<input id="jetsFilteredSearch" class="cf-filtered-search cf-search search bottom-xs-xxs" placeholder="Search filtered commenters..." />
<ul id="jetsFilteredList" class="list cf-list cf-pied-list"></ul>
</div>
<div id="cf-settings-content" class="js-tabcontent">
<h3>Settings</h3>
<form id="cf-settings-form" class="cf-settings-form" method="post">
<label><input type="radio" name="cf-display" value="hide"> Hide comment</label><br><label><input type="radio" name="cf-display" value="image" checked> Show a random image</label><br><label><input type="radio" name="cf-display" value="quote"> Show a random quote</label><br> </form>
</div>
<span class="cf-filter-notice">Settings are saved immediately; press X to close the box.</span> </div>
</div></div><div class="comment-modal-overlay"><div class="comment-modal-container"><button class="comment-modal-close" aria-label="Close modal"></button> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment</h3><form action="https://balloon-juice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="text-sm">If you don't see both the Visual and the Text tab on the editor, <a href="https://balloon-juice.com/2022/10/03/medicaid-and-continuity-of-care/?updated=1664801508#respond">click here to refresh</a>.</p><div id="wp-comment-wrap" class="wp-core-ui wp-editor-wrap html-active"><link rel='stylesheet' id='dashicons-css' href='https://balloon-juice.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css' href='https://balloon-juice.com/wp-includes/css/editor.min.css?ver=6.0.2' type='text/css' media='all' />
<div id="wp-comment-editor-container" class="wp-editor-container"><div id="qt_comment_toolbar" class="quicktags-toolbar hide-if-no-js"></div><textarea class="wp-editor-area" style="height: 200px" cols="40" name="comment" id="comment"></textarea></div>
</div>
<p class="comment-form-author"><label for="author">Commenter Name (Nym) <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><a href="#" class="comment-clear-link">Clear Comment</a> <input type='hidden' name='comment_post_ID' value='354616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c97d027ba" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="142" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="comment-modal-notice">To reply to more than one person, click the X to save & close the box.</p></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://balloon-juice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://balloon-juice.com/?s={s}"></form></div></section>
<section id="text-42" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">🎈Keep Balloon Juice Ad Free</h3>
<div class="textwidget"><p><a href="https://www.patreon.com/balloonjuice">Become a Balloon Juice Patreon</a><br />
<a href="https://www.balloon-juice.com/donate-with-venmo-zelle/">Donate with Venmo, Zelle or PayPal</a></p>
</div>
</div></section>
<section id="text-41" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Targeted Political Fundraising Fall 2022</h3>
<div class="textwidget"><p><strong><a href="https://balloon-juice.com/2022/09/10/targeted-political-fundraising-fall-2022/">All Targeted Thermometers Here</a></strong><br />
<a href="https://secure.actblue.com/donate/bj4crist">Save Florida from DeSantis</a><br />
<a href="https://secure.actblue.com/donate/bjforpurplehouse">Winnable House Races Purple Districts</a><br />
<a href="https://secure.actblue.com/donate/bj4azexec">Protecting Elections in Key States</a><br />
<a href="http://&lt;div data-ab-goal-tracker=&quot;&quot; data-ab-name=&quot;bj4cortezmasto&quot; data-ab-height=&quot;auto&quot; data-ab-width=&quot;100%&quot;&gt;&lt;!-- Fall-back content (in case the embeddable doesn't load) --&gt;&lt;/div&gt;">Flash Fundraising for Cortez-Masto</a></p>
</div>
</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Winnable House Races Purple Districts</h3>
<div class="textwidget custom-html-widget"><div data-ab-goal-tracker data-ab-name="bjforpurplehouse" data-ab-height="auto" data-ab-width="100%">
<a href="https://secure.actblue.com/donate/bjforpurplehouse">Donate</a>
</div></div></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice for Ukraine</h3>
<div class="textwidget custom-html-widget"><div data-ab-goal-tracker="" data-ab-name="bjukr2022" data-ab-height="auto" data-ab-width="100%"> <a href="https://secure.actblue.com/donate/bjukr2022">Donate</a></div></div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">World Central Kitchen</h3>
<div class="textwidget custom-html-widget"><div data-ab-goal-tracker="" data-ab-name="bj4wck2022" data-ab-height="auto" data-ab-width="100%">
<a href="https://secure.actblue.com/donate/bj4wck2022">Donate</a></div></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<div class="textwidget custom-html-widget"><ul class="recent-comments"><li class="recent-comment"><span class="recent-comment__name"><strong>Chief Oshkosh</strong></span> on <a class="recent-comment__link" href="https://balloon-juice.com/2022/10/03/monday-morning-open-thread-gop-death-cults-florida-feudalism/#comment-8637870">Monday Morning Open Thread: GOP Death Cult&#8217;s Florida Feudalism</a> <span class="recent-comment__datetime">(Oct 3, 2022 @ 8:50am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Baud</strong></span> on <a class="recent-comment__link" href="https://balloon-juice.com/2022/10/03/monday-morning-open-thread-gop-death-cults-florida-feudalism/#comment-8637869">Monday Morning Open Thread: GOP Death Cult&#8217;s Florida Feudalism</a> <span class="recent-comment__datetime">(Oct 3, 2022 @ 8:48am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>MomSense</strong></span> on <a class="recent-comment__link" href="https://balloon-juice.com/2022/10/03/monday-morning-open-thread-gop-death-cults-florida-feudalism/#comment-8637868">Monday Morning Open Thread: GOP Death Cult&#8217;s Florida Feudalism</a> <span class="recent-comment__datetime">(Oct 3, 2022 @ 8:48am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>lowtechcyclist</strong></span> on <a class="recent-comment__link" href="https://balloon-juice.com/2022/10/03/monday-morning-open-thread-gop-death-cults-florida-feudalism/#comment-8637867">Monday Morning Open Thread: GOP Death Cult&#8217;s Florida Feudalism</a> <span class="recent-comment__datetime">(Oct 3, 2022 @ 8:47am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>hueyplong</strong></span> on <a class="recent-comment__link" href="https://balloon-juice.com/2022/10/03/monday-morning-open-thread-gop-death-cults-florida-feudalism/#comment-8637866">Monday Morning Open Thread: GOP Death Cult&#8217;s Florida Feudalism</a> <span class="recent-comment__datetime">(Oct 3, 2022 @ 8:47am)</span></li></ul></div></div></section>
<section id="text-36" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Ukraine Quilts</h3>
<div class="textwidget"><p><a href="https://balloon-juice.com/2022/07/25/quiltingfool-pictures-of-blocks/">Individual Blocks are Available</a><br />
<a href="https://balloon-juice.com/2022/09/03/quilt-blocks-resumed/">Ordering Information Here</a></p>
</div>
</div></section>
<section id="text-35" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Jan 6 Hearings</h3>
<div class="textwidget"><p><a href="https://balloon-juice.com/jan-6-hearings-so-far/">Jan 6 Hearing Videos 1-7</a><br />
<a href="https://balloon-juice.com/great-find-cnet-has-a-great-recap-of-all-6-hearings-so-far/">CNET Hearing Recap 1-6</a><br />
<a href="https://january6th.house.gov/">House Select Committee Website</a></p>
</div>
</div></section>
<section id="text-1" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Posts</h3>
<div class="textwidget"><p><a href="https://balloon-juice.com/topics/" rel="noopener">View by Topic</a><br />
<a href="https://balloon-juice.com/authors/" rel="noopener">View by Author</a><br />
<a href="https://balloon-juice.com/posts-by-date/" rel="noopener">View by Month &amp; Year</a><br />
<a href="https://balloon-juice.com/past-authors/">View by Past Author</a></p>
</div>
</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featuring</h3>
<div class="textwidget"><p><a href="https://balloon-juice.com/category/guest-post/bginchi-guest-posts/">Medium Cool with BGinCHI</a><br />
<a href="https://balloon-juice.com/category/artists-in-our-midst/">Artists in Our Midst</a><br />
<a href="https://balloon-juice.com/category/authors-in-our-midst/">Authors in Our Midst</a><br />
<a href="https://balloon-juice.com/category/nature-and-respite/we-all-need-a-little-kindness/">We All Need A Little Kindness</a><br />
<a href="https://balloon-juice.com/category/foreign-affairs/countries/ukraine/">War in Ukraine</a><br />
<a href="https://balloon-juice.com/jan-6-hearings-so-far/" data-wpel-link="internal">Video Links for Jan 6 Hearings</a></p>
</div>
</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Calling All Jackals</h3>
<div class="textwidget"><p><a href="https://balloon-juice.com/site-feedback/">Site Feedback</a><br />
<a href="https://balloon-juice.com/rotating-tag-submission/">Nominate a Rotating Tag</a><br />
<a href="https://balloon-juice.com/on-the-road-submission/" data-wpel-link="internal">Submit Photos to On the Road</a><br />
<a href="https://balloon-juice.us12.list-manage.com/subscribe?u=12a5ed607944625a8412fb375&amp;id=56d36aaad9" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">Balloon Juice Mailing List Signup</a></p>
</div>
</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Front-pager Twitter</h3>
<div class="textwidget"><p><a href="https://twitter.com/johngcole">John Cole</a><br />
<a href="https://twitter.com/DougJBalloon">DougJ (aka NYT Pitchbot)</a><br />
<a href="https://twitter.com/bettycrackerfl">Betty Cracker</a><br />
<a href="https://twitter.com/TomLevenson">Tom Levenson</a><br />
<a href="https://twitter.com/TaMarasKitchen">TaMara</a><br />
<a href="https://twitter.com/BjDickMayhew" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">David Anderson</a><br />
<a href="https://twitter.com/Actual_Citizens">ActualCitizensUnited</a></p>
</div>
</div></section>
<section id="text-37" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://www.amazon.com/gp/homepage.html?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0">Shop Amazon via this link to support Balloon Juice   </a></p>
<p><img loading="lazy" class="alignnone size-full wp-image-227" src="https://newold.balloon-juice.com/wp-content/uploads/2022/05/amazon.jpg" alt="" width="166" height="42" /></p>
</div>
</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Join the Fight!</h3>
<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLSfP55aPag-fYvMvtUkg58OaXB4Vwbze0bbmu1rIpTOi6QUoXw/viewform?vc=0&amp;c=0&amp;w=1&amp;flr=0">Join the Fight Signup Form</a><br />
<a href="https://balloon-juice.com/category/politics/join-the-fight/">All Join the Fight Posts</a></p>
</div>
</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Events</h3>
<div class="textwidget"><p>5/14  The Apocalypse<br />
5/20  Home Away from Home<br />
5/29  We’re Back, Baby<br />
7/21  Merging!</p>
</div>
</div></section>
</aside></div></div><footer class="site-footer text-sm" id="site-footer"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Site Footer</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><h3>Come for the politics, stay for the snark.</h3>
</div>
</div></section>
<section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/balloonjuice" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://balloon-juice.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-1"><title id="social-rss-1">RSS</title><use xlink:href="https://balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Johngcole" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-271638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271638"><a href="https://balloon-juice.com/comment-policy/"><span>Comment Policy</span></a></li>
<li id="menu-item-275350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275350"><a href="https://balloon-juice.com/our-published-authors/"><span>Our Authors</span></a></li>
<li id="menu-item-271637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271637"><a href="https://balloon-juice.com/blogroll/"><span>Blogroll</span></a></li>
<li id="menu-item-271640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271640"><a href="https://balloon-juice.com/artists-and-artisans-wrong/"><span>Our Artists</span></a></li>
<li id="menu-item-271607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271607"><a href="https://balloon-juice.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></section>
</aside><p>Copyright &#x000A9;&nbsp;2022 <a href="https://balloon-juice.com" title="Dev Balloon Juice">Dev Balloon Juice</a> &middot; All Rights Reserved &middot; Powered by <a rel="nofollow noopener" href="https://bizbudding.com/">BizBudding Inc</a></p></div></footer></div><script>function abConfigure(c) {window.actblueConfig = c}</script>
<script src="https://secure.actblue.com/cf/assets/actblue.js" async data-ab-source="snippet-20220830"></script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #37355a !important; border-radius: 50px; color: #ffffff !important; border: 2px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #669ac4 !important; border-color: #669ac4 !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #669ac4 !important; }</style><link rel='stylesheet' id='buttons-css' href='https://balloon-juice.com/wp-includes/css/buttons.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.4.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/themes/balloon-juice/assets/js/comments.js?ver=0.3.7' id='balloon-juice-comments-js'></script>
<script type='text/javascript' id='mai-theme-engine-js-extra'>
/* <![CDATA[ */
var maiVars = {"mainMenu":"Menu","subMenu":"Submenu","searchBox":"<div class=\"search-box\" style=\"display:none;\"><form class=\"search-form\" method=\"get\" action=\"https:\/\/balloon-juice.com\/\" role=\"search\"><label class=\"search-form-label screen-reader-text\" for=\"searchform-1\">Search this website<\/label><input class=\"search-form-input\" type=\"search\" name=\"s\" id=\"searchform-1\" placeholder=\"Search this website\"><input class=\"search-form-submit\" type=\"submit\" value=\"Search\"><meta content=\"https:\/\/balloon-juice.com\/?s={s}\"><\/form><\/div>","maiScrollTo":".scroll-to"};
/* ]]> */
</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-theme.min.js?ver=1.13.1' id='mai-theme-engine-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/basic-scroll.min.js?ver=3.0.2' id='basic-scroll-js'></script>
<script type='text/javascript' id='mai-scroll-js-extra'>
/* <![CDATA[ */
var maiScroll = {"logoWidth":"350","logoTop":"16","logoBottom":"0","logoShrinkWidth":"120","logoShrinkTop":"16","logoShrinkBottom":"4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-scroll.min.js?ver=1.13.1' id='mai-scroll-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids.min.js?ver=1.2.0' id='mai-responsive-videos-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids-init.min.js?ver=1.13.1' id='mai-responsive-video-init-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jquery-accessible-tabs.min.js?ver=0.5.2' id='jquery-accessible-tabs-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jets.min.js?ver=0.14.1' id='jets-js-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/localforage.min.js?ver=1.7.3' id='localforage-js'></script>
<script type='text/javascript' id='mai-comment-filter-js-extra'>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</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/mai-comment-filter.min.js?ver=0.5.2' id='mai-comment-filter-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.5.0' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick.min.js?ver=1.8.0' id='mai-slick-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick-init.min.js?ver=1.13.1' id='mai-slick-init-js'></script>
<script defer type='text/javascript' src='https://balloon-juice.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658889613' id='akismet-frontend-js'></script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/quicktags.min.js?ver=6.0.2' id='quicktags-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='wplink-js-extra'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/wplink.min.js?ver=6.0.2' id='wplink-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://balloon-juice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "https://balloon-juice.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {},
			qtInit: {'comment':{id:"comment",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var initialized = [];
			var initialize  = function() {
				var init, id, inPostbox, $wrap;
				var readyState = document.readyState;

				if ( readyState !== 'complete' && readyState !== 'interactive' ) {
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					if ( initialized.indexOf( id ) > -1 ) {
						continue;
					}

					init      = tinyMCEPreInit.mceInit[id];
					$wrap     = tinymce.$( '#wp-' + id + '-wrap' );
					inPostbox = $wrap.parents( '.postbox' ).length > 0;

					if (
						! init.wp_skip_init &&
						( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) &&
						( readyState === 'complete' || ( ! inPostbox && readyState === 'interactive' ) )
					) {
						tinymce.init( init );
						initialized.push( id );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
				} else {
					if ( document.readyState === 'complete' ) {
						initialize();
					} else {
						document.addEventListener( 'readystatechange', initialize );
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
<div id="wp-link-backdrop" style="display: none"></div>
<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
<form id="wp-link" tabindex="-1">
<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="a2dcc8eeb2" /> <h1 id="link-modal-title">Insert/edit link</h1>
<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
<div id="link-selector">
<div id="link-options">
<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
<div>
<label><span>URL</span>
<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
</div>
<div class="wp-link-text-field">
<label><span>Link Text</span>
<input id="wp-link-text" type="text" /></label>
</div>
<div class="link-target">
<label><span></span>
<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
</div>
</div>
<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
<div id="search-panel">
<div class="link-search-wrapper">
<label>
<span class="search-label">Search</span>
<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
<span class="spinner"></span>
</label>
</div>
<div id="search-results" class="query-results" tabindex="0">
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
<div id="most-recent-results" class="query-results" tabindex="0">
<div class="query-notice" id="query-notice-message">
<em class="query-notice-default">No search term specified. Showing recent items.</em>
<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
</div>
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
</div>
</div>
<div class="submitbox">
<div id="wp-link-cancel">
<button type="button" class="button">Cancel</button>
</div>
<div id="wp-link-update">
<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
</div>
</div>
</form>
</div>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close" aria-label="Close the share by email popup"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"159d1d44de","applicationID":"209025117,263925115","transactionName":"M1JSZhNZXEAAUUVQWQoYcVEVUV1dTkFYV1EIUh1CDktG","queueTime":0,"applicationTime":211,"atts":"HxVREFtDT04=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7545cfb33e1581b5","token":"5bf629e0c91340d592a45e608734055c","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>

